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Welcome to the Consultant's Corner, 
dedicated to providing you with tips and 
hints for more efficient and effective use 
of Sage Timberline software.  Each 
month, one of our certified, professional 
consultants will provide you with tips on 
how to get more bang for your buck! 
 
Our Consultant's Corner expert this 
month is Bob Lifset.   The following are 
Bob's tips for this month:  

  

Managing the Paper 
Trail: Document 
Management 
Delivers Success 
 
Griffin Companies has been in the 
property management business since 

1969. In the late 1980's the company made the 
decision to transition from residential to commercial 
property management. This change demanded a 
business management system designed for the 
commercial property management industry. Research 
quickly brought Griffin Companies to Sage Timberline 
Office. "It has been a highly effective tool in managing 
the growing business," says Sharon Moore, controller 
for Griffin Companies. Today Griffin Companies is one 
of the top property management companies in the 
Minneapolis area.  

BURIED IN PAPER 
 
Moore is very happy with the accounting features of 
Sage Timberline Office. However, efficiency was 
lacking in the management of the large quantities of 
documents produced outside the accounting system—
legal and government documents ranging from leases 
and management contracts, to real estate tax 
statements and capital asset invoices. When she 
attended a customer conference last year, sponsored 
by her Sage Software Business Partner, she viewed a 
demonstration of the new Document Management 
module and immediately realized how valuable this tool 
could be to Griffin Companies.  

Document Management is an electronic document 



  
Your Timberline data folder with your 
production data has unique settings that 
differentiate it from the Timberline 
Sample Data. It is often helpful to create 
a set of test data that represents a copy 
of your real data. Using this test data, 
you might do the following: (a) test the 
results of a workflow task where you are 
uncertain of the results after posting (i.e., 
Adjust Receivables in Accounts 
Receivable), (b) test a change in the 
module settings to observe the results 
(i.e., changing the  
level of detail that posts in Payroll to Job 
Cost), or (c) creating and testing a 
custom field before introducing it in the 
real data. 
  
To create a set of test data, do the 
following (this procedure assumes you 
are running Timberline Version 9.4.0): 
  
(1) Make sure that all users on your 
server are out of Timberline (copying 
requires exclusive use of all Timberline 
files),  
(2) On your PC, launch TS Main or 
Timberline Desktop and in the Open 
Data Folder window set the Timberline 
folder to your      production data,  
(3) Go to Tools => File Tools, 
(4) At the Operation Selection menu, 
choose "Copy", then click Next, 
(5) In the Copy Operation window, click 
the Add Folder button, 
(6) In the Browse For Folder window, 
your production data folder should now 
be highlighted. Confirm this, and click 
OK. 
(7) To the right of the area labeled 
"Destination" in the lower part of the 
window, click the Browse button, 
(8) Browse to the folder one level above 
where your production data folder is 
located. For example, if your production 
data is ABC Corp and is located at 
"T:\Accounting\ABC Corp", browse to 
"T:\Accounting."  Click OK. 
(9) The destination should now contain 
the path one level above your Timberline 
data. Add a “\” followed by the new 
folder name for the test data. For 
example if the destination path showed 

classification, storage, retrieval, and routing system 
that runs directly from within Sage Timberline Office. 
Any document can be captured from a computer or 
scanner, and the resulting images are stored in a highly 
compressed, secure format in the DocuVault® 
database. A powerful search engine allows users to 
retrieve files by document classification, user-defined 
keywords, or multiple keywords, with lightning-fast 
results.  

Together with the accounting department manager and 
the general manager of the commercial property 
management division, Moore created a proposal for the 
purchase of Document Management, which they 
presented to the company's president, William Ostlund. 
The benefits of time savings and increased efficiency 
were so compelling that Ostlund immediately approved 
the purchase, and Griffin Companies became one of 
the early adopters of Document Management.  

DOCUMENTED EFFICIENCY  
 
A common occurrence at Griffin Companies is the need 
to retrieve and make copies of all the leases connected 
with a particular property. In the past it could take a 
member of the administrative staff up to several days of 
digging through filing cabinets, retrieving boxes of 
documents stored remotely, and tracking down leases 
in order to complete this task.  

Soon after the implementation of Document 
Management, one of these situations arose. An 
important client wanted to refinance a high-rise 
building. While meeting on this topic with the client, the 
Griffin Companies executive stepped out of the 
conference room to request copies of the 45 leases 
associated with the property. The executive returned to 
the conference room and continued the meeting. A little 
later as he was setting the expectation with the client 
that it would take several days to pull all these leases 
together, Moore entered and presented them with a CD 
containing all the leases in the required format. "The 
jaws dropped on every single person in the room," she 
recalls. "I knew then that everyone understood the 
benefit of the Document Management system."  

IMPROVED CUSTOMER SERVICE  
 
Another common occurrence is for Griffin Companies' 
clients to query costs of maintenance and repairs on 
their buildings. "If an owner wants to know the reason 
for $30,000 on a repair, we simply attach the Document 



“T:\Accounting” it would now show 
“T:\Accounting\Test Data ABC Corp” (It 
is a good idea to name your test data 
folder beginning with “Test Data” to 
readily distinguish it from your real data.)
(10) In response to the question “The 
folder T:\Accounting\Test Data ABC 
Corp does not exist. Do you want to 
create the folder?” answer Yes. 
(11) Click Next 3 times. The production 
data will now be copied to the Test Data 
folder. 
(12) Go to File => Open Data Folder. 
(13) Click on Specify Folders button. 
(14) Click Browse button and browse to 
the new Test Data folder. Click OK 2 
times. The new Test Data folder will now 
be on the Open Data Folder menu. 
(15) From the Open Data Folder menu, 
highlight the Test Data folder in the 
Location column and click OK. Note that 
even though the Location column shows 
the test data, the Name in the first 
column is identical to the production 
data.  
(16) To change the name, do the 
following: (a) Go to File => Data Folder 
Settings => General. Next to Company 
Name, rename the Test Data (i.e., Test 
Data ABC Corp), (b) Click OK. Now 
when you access the new data in the 
Open Data Folder screen, it is clearly 
labeled as test data. 
 
If you would like to schedule Bob Lifset 
as your consultant, please contact Judy 
Yannotta at 973-887-8900 x100 or 
JYannotta@accordantco.com.      
Welcome to the Accordant Newsletter!  
Our goal is to educate Sage Timberline 
Office users by providing valuable 
information on products, training, and 
tricks of the trade.  We also plan 
to share Accordant & Sage Timberline 
news and upcoming events.   Accordant 
provides leading-edge business 
solutions to construction, service & real 
estate businesses in New York, New 
Jersey, Connecticut and Pennsylvania. 
We specialize in the implementation, 
consulting, and training of Sage 
Timberline Office Solutions.  
   

Management invoice to an e-mail," Moore notes. Not 
only can Griffin Companies staff complete their work 
more quickly and efficiently, Griffin Companies clients 
receive better service with faster responses to their 
inquiries.  

Wesley Johnson, general manager and senior vice 
president, comments, "It's easy to produce lease 
documents for lenders for refinancing. Another great 
benefit is the stability—enough research and input went 
into the development of the product that we haven't 
found a single glitch, even though we were one of the 
first to purchase it."  

Another important aspect for Johnson is its ease of 
use, "Our staff has adopted it very readily, and we save 
an average of $30 for every hour we used to spend on 
research. I think it's a wonderful system—I'm looking 
forward to the next release."  

A TRUE BUSINESS SOLUTION  

Griffin Companies originally started with two users of 
Document Management and has recently increased 
that to four. "A nice feature of Document Management 
is that you can add users as you need them, making it 
very affordable to get started," Moore reports. Moore 
estimates that Document Management saves Griffin 
Companies over 192 hours of effort each year; time 
administrators formerly spent researching leases and 
compiling documentation. These savings will only 
continue to increase as new releases of Document 
Management allow the company to further automate 
internal processing. 

   

Upcoming Webinars and Training Classes   
  
For more information or to register for a training session, please 
click on a link below or call Kathy Morris at 973-887-8900 x103 or 
email kmorris@accordantco.com.  Accordant training classes are 
held in Parsippany, NJ at the New Horizons Computer Learning 
Center.  
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Upcoming Webinars 
  
Document Management    
allows you to organize all important documents and files for fast, 
easy storage, retrieval, and routing.   
Feb. 13 
March 14, 21 
          
Field2Base   
is a wireless field service and two way communication tool that 
allows you to increase the productivity of your mobile workforce. 
Feb. 9 
March 9       

Fixed Assets 
Fixed Asset Management Solutions provide total command over 
the entire fixed asset life cycle- from acquisition to disposal. When 
your business involves heavy equipment, vehicles and property 
improvements, it only takes a few depreciation mistakes to overpay 
taxes and insurance by thousands. In many cases, these wasted 
dollars are simply due to improper or ineffective asset 
management.  
Feb. 12 
 
MasterBuilder 
Sage Master Builder is a fully integrated construction management 
solution that helps you gain better control of your construction 
company. Sage Master Builder will help you win more-profitable 
bids, finish jobs faster, collect money quicker and grow your 
company's revenues and profitability. 
Feb. 16 
           
MyAssistant  
is an easy-to-use software tool that actively monitors your business 
and notifies you of the details that keep it running smoothly. 
Feb. 13, 21 
March 1, 7 
          
Office Connector    
is an Excel Add-In that allows you to access your Timberline Office 
data quickly and easily. 
Feb. 13, 20, 27 
          
On-Screen Takeoff  
uses cutting edge technology to generate takeoffs directly from 
your PC screen. 
Feb. 23 
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Project Management   
simplifies how you manage projects by providing quick access for 
costs, contracts and document information. 
Feb. 21 
March 7 
    

Classroom Training:  A Powerful Way to Make 
the Most of Your Sage Timberline Software   

  

Crystal Reports 
February 12-13 

 
Construction Accounting 

March 5-7 
 

Service Management 
March 13-14 

 
Real Estate Accounting 

March 26-28 

Sage Timberline Office- MyAssistant  
 
As your business grows, it grows more complex - 
multiple projects with multiple tasks that need the 
involvement of multiple people. MyAssistant for Sage 
Timberline Office provides an easy way to be more 
proactive, improve communications and manage those 
things critical to a growing business. Completely 
integrated with Sage Timberline Office, MyAssistant 
allows you to:   

• Define business conditions you would like to monitor, 
when each should be checked, and the action to take 
when issues arise  
• Use Microsoft Outlook to notify you of issues needing 
attention  
• Automatically send notifications to the right people 
depending on the type of event or task  
• Have a central location to see unresolved issues for 
the different areas of your business.  
• Define what will be checked in your Sage Timberline 
Office database, using any of the 200+ conditions 
provided with MyAssistant or by creating your own.   

A MyAssistant expert will provide you with a live 

http://www.accordantco.com/upcoming05.shtml
http://www.accordantco.com/upcoming09.shtml
http://www.accordantco.com/upcoming10.shtml
http://www.accordantco.com/upcoming07.shtml
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demonstration and the opportunity to ask questions 
about how this solution will benefit you. 

Please join us for MyAssistant Webex training:  

http://www.accordantco.com/upcoming_events.shtml.  
Click on the "MyAssistant" link.   

Please feel free to contact us 
with any questions, concerns or 
comments at 800-363-1002 or 
info@accordantco.com.     
  
Sincerely, 
  

  
  
The Accordant Team 
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